Support » Installing WordPress » Calendar Compatible with 2.2.1?

  • Resolved riduan77

    (@riduan77)


    I was thinking of installing Calendar but is it compatible with version 2.2.1..?

    Anyone can answe this question? That will be great..

    Thanks in Advance.. :0)

Viewing 3 replies - 1 through 3 (of 3 total)
  • Kieran O'Shea

    (@kieranoshea)

    Yes, my plugin is compatible with the WordPress 2.2.x branch 🙂

    riduan77

    (@riduan77)

    Thanks for comfirming.. :0)

    I’m running WordPress 2.2.1, but I can’t get Calendar to work. I have 1.1.2 uploaded to my plugins folder, and when I try and activate it, I get an error message saying:

    “Plugin could not be activated because it triggered a fatal error.”

    I’ve tried activating it both with and without the extra RewriteRule added to my .htaccess file. Any ideas why it isn’t working?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Calendar Compatible with 2.2.1?’ is closed to new replies.