• Resolved Kemo

    (@ibrahimroudhan)


    I have enabled Kivicare right to left option, and I’m using the Arabic translation via loco translate.

    The issue as shown in the picture is that (pm/am) or the Arabic equivalent (ص\م) is showing after the patient’s name instead of next to the time in the calendar.



    Please assist, thank you.

    • This topic was modified 1 year, 9 months ago by Kemo.
    • This topic was modified 1 year, 9 months ago by Kemo.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author iqonicdesign

    (@iqonicdesign)

    Hello,
    We will solve this issue in our next plugin update.

    Thank You.

    Thread Starter Kemo

    (@ibrahimroudhan)

    Thank you 🙂

    Thread Starter Kemo

    (@ibrahimroudhan)

    Hello,

    I have just updated the plugin to version 2.5.4 hoping that this issue would be fixed as you promised. But sadly no fix was done even though I have started this thread 5 weeks ago 🙁

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Calendar (am or pm) when left to right is enabled shows after patient name’ is closed to new replies.