Support » Plugin: Football Pool » Calculations bug for questions !! :(

  • Resolved sillery4ever

    (@sillery4ever)


    Hello I have another similary probleme with calculations.

    I have affected correct Answer to 4 players for the BONUS QUESTION.

    But no Point were added to the score of this players. I dont understand where is the bug ? I have correctly affected my question in the ranking.

    Could you help me ?

    Y I dont know if the is the cause but yesterday i have seen a RED STOP MESSAGE during the calculations and the calculations was stopped… i have lunch another calculation and the calculations have correctly finished.

    https://wordpress.org/plugins/football-pool/

Viewing 15 replies - 1 through 15 (of 17 total)
  • Plugin Author AntoineH

    (@antoineh)

    After a full recalculation all scores are re-evaluated. So if you did a full recalc, then something else is wrong. Can I get access to your WP admin for a quick look at the settings? You have my email address.

    sillery4ever

    (@sillery4ever)

    TY Antoine,

    you have a account on my website… use it, i open the admin rights for you.

    Your login : AntoineH

    Plugin Author AntoineH

    (@antoineh)

    I’ll look into it tonight. Hope I can find the problem.

    sillery4ever

    (@sillery4ever)

    Ok thank you very much. I think all is ok with match points…. i think there is a problem only with th e questions points. To help you, Look a the graphics… the question id10 id11 and id12 appaers at the end of the graphics whereas there date are old date.

    Plugin Author AntoineH

    (@antoineh)

    Hi, can you send me the login information again? I delete login information after I am done with a support question.

    sillery4ever

    (@sillery4ever)

    Do you have skype ?

    sillery4ever

    (@sillery4ever)

    Do another sunscription in my website http://www.tyknauspro.fr... and i give you an access

    Plugin Author AntoineH

    (@antoineh)

    I reset my password, so had a look at question 12 and the statistics for the users that has the correct answer. Based on the website I cannot determine what is going wrong.

    Only way to debug this, is if I can get a dump of your database so I can reproduce this on my local machine.

    p.s. I don’t have skype.

    sillery4ever

    (@sillery4ever)

    I send to you my sql dumb now by mail…

    TY for your help

    sillery4ever

    (@sillery4ever)

    Hello Antoine

    Do you received my sql dumb ?

    Nano

    Plugin Author AntoineH

    (@antoineh)

    Yes I did. But didn’t have enough time yesterday to debug with it.

    sillery4ever

    (@sillery4ever)

    Your fix files is ok…. TYVM

    Nano

    sillery4ever

    (@sillery4ever)

    resolved

    Plugin Author AntoineH

    (@antoineh)

    Fix will be in version 2.4.0.

    Hello,
    I have the same problem, can you please share the fix ?
    Thanks

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘Calculations bug for questions !! :(’ is closed to new replies.