Support » Plugin: WP Fastest Cache » Caching stopped working with after switch to https://

  • Resolved narubi

    (@narubi)


    Hello, I have switched my site to https and all is working fine. However I have found that the Fastest Cache doesn’t work now.

    I have tried:
    1) disable/enable the plugin
    2) delete /wp-content/cache/ folder
    3) empty cdn cache

    Waited for few hours but it still doesn’t work.

    https://imgur.com/yg2nzIi

    Any suggestions?

    THanks a lot.

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Caching stopped working with after switch to https://’ is closed to new replies.