Support » Plugin: Multiple Domain Mapping on Single Site » Caching plugin (WP-Rocket)

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author matthias.wagner

    (@matthiaswagner)

    hy,

    could you please post the link to your site and a screenshot of your mapping-settings as well?

    matt

    flaviese

    (@flaviese)

    Hi, similar problem with w3 total cache, if enabled the redirection lands to home page, not to the destination url…

    Plugin Author matthias.wagner

    (@matthiaswagner)

    hy,

    so far we can not put effort in additional features like cross-plugin-support. i’m afraid you will have to disable the cache for these particular pages if it does not work – although i know it’s not good for performance :/

    but good news: we have several pages running with “WP Fastest Cache” and our plugin. so if it is ok for you, please switch to this one.

    matt

    flaviese

    (@flaviese)

    Hy, it is not a question of page to disable I’m afraid. However I found a setting into W3 Total cache, in “Page cache” menu, in which there is a section dedicated to “Alias domains”. Putting the domains in that textarea let your plugin to work.

    Thankyou
    Flavio

    Plugin Author matthias.wagner

    (@matthiaswagner)

    ah great 🙂
    i do not know W3 Total Cache well so i was not aware of this setting. thanks for sharing!

    matt

    I’ve found that disabling database caching helps with multi-domain mapping. I will attempt to narrow down the query and update if I find it.

    Not sure how this applies to Rocket but disabling database caching fixed my multi-domain issues with W3.

    I spent hours trying to figure this out for my client and thought this might help anyone who’s experiencing the same issues I was having.

    Plugin Author matthias.wagner

    (@matthiaswagner)

    thank you for sharing the information with us 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Caching plugin (WP-Rocket)’ is closed to new replies.