Support » Plugin: Header Footer for Beaver Builder » Caching issues

  • Resolved vinnymickey

    (@vinnymickey)


    Always had issues with caching and footer social icons. This has been going on for months and clearing cache always solved the issue. Now it is stuck in vertical but code is callin for horizontal. Clearing all cache does not solve it this time. I am wondering if something can be done with B.B. footer header? Or is it a B.B. issue?

    Thinking it might be related to minify being stuck but it still always has issues without minfying.

    Hope this makes sense.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Nikhil Chavan

    (@nikschavan)

    Hello @vinnymickey,

    This problem was reported earlier when but that should be fixed now as I changed the logic that renders the layout back to how the shortcodes from BB are rendered. The reports for this problem are also stopped after that change was made.

    Since the alignment of social icons is getting lost sometimes, I would suggest you to add this CSS as custom CSS from your child theme/customizer.

    footer .uabb-social-share-horizontal .uabb-social-share-link-wrap {
        display: inline-block;
    }

    This will ensure the icons are always horizontal in your case.

    Th problem here is that – Some of the static CSS from this module is added in a different file, When BB loads the partial CSS for the layout it is missing this CSS.

    I checked that the social icons on your site are from UABB’s social icons, I have created a task to add the required CSS to the main CSS of the module so that the issue related to this will be fixed for this module. I will also try to report this to BB team and see if this can be reproduced and fixed from core.

    TY very much! I will add this and test. Just for an FYI….I always had to clear all cache and it always fixed the issue (but happened often). I recently added a caching plugin/software and that definitely made it get stuck. I excluded the JS and CSS in the footer via the caching software and that helped but stopped my WP admin floating on all pages because the function is with the JS footer 🙁

    I will revert back to stop the excludes and see if this CSS will help with the caching software 🙂

    Hope this makes sense! It does help with my trouble shooting 🙂 TY for always responding and helping….actually reverted back and all is back to normal. I will post back here if it gets stuck again before I do any testing….

    • This reply was modified 1 year, 7 months ago by  vinnymickey.
    Plugin Author Nikhil Chavan

    (@nikschavan)

    You are most welcome @vinnymickey,

    Initial testing and information that you provide is very helpful to understand what exactly is happening and get to the solution quickly!

    Let me know if you face any similar problems with any other modules.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Caching issues’ is closed to new replies.