Enable Media Replace
Caching Issue ...Maybe?? (2 posts)

  1. MRC123
    Posted 2 years ago #

    We are currently using WordPress 3.3.1 Multi-site version. We love the plug-in but there are a few who keep having the same problem and not sure if it's the plug-in or our server.

    Issue: My user updates the document using the Enable Media Plugin, typically PDF, which he/she access all the time. They wait 5 to 10 minutes and check the document and its the old one. They go to someone else computer and they get the new document. She has another person check and this person also access the document quite frequently and they also get the old document.

    My first thought was the computer is caching it. I had them clear their cache and clear their history for IE. We tried FireFox and still get the same results.

    This has been going on for a while now and is annoying to the users, as they don't really know if the document was updated or not.

    Any thoughts on this??


  2. Måns Jonasson
    Plugin Author

    Posted 2 years ago #

    Sorry, I really don't know what is going on there. Are you sure that the document has been replaced on the server? It might be a caching issue, as you say, but it sounds strange.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Enable Media Replace
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.