Support » Plugin: Cachify » Cachify and Elementor: No Page-Background?

  • Resolved Nikelaos

    (@nikelaos)


    Hello!

    I use also Elementor on same pages. It seemed to me, that on cached Elementor-Pages the background, which is definded in Elementor, isn’t shown. When I doesn’t cache the Elementor-page, the background is shown. If cached, not.

    Thanks for any advice!

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Support Torsten Landsiedel

    (@zodiac1978)

    Hi @nikelaos

    can you please post a link to website with the problem or at least with the background active, so that we can have a look?

    Thanks in advance!

    All the best,
    Torsten

    Nikelaos

    (@nikelaos)

    Ok, here ist is: https://trimori.de

    The page should now show the background. If you want to have a look like it is when cached, please let me know. I will then clear the field with the exceptions.

    Thanks…

    Plugin Support Torsten Landsiedel

    (@zodiac1978)

    Hi @nikelaos

    I think you mean the yellow background image on the body, correct?

    Yes, please activate the cache, so that I can see what is going wrong here.

    And please ping me (@ zodiac1978, without the space), so that I get a notification. Thanks!

    All the best,
    Torsten

    Nikelaos

    (@nikelaos)

    Hello @zodiac1978

    the page is cached now – well, so funny, it work’s at the moment. What I can see is, that it takes a while till the background appears. May be it’s a browser problem?

    I will have a look the next days. If the behavior changes, I’ll give you a ping.

    Thanks so far!

    Plugin Support Torsten Landsiedel

    (@zodiac1978)

    Hi @nikelaos

    the waiting time is because of the file size. If you change from PNG to JPG you will decrease the size of the file immediately without much loss of quality.

    At the moment the file is 620 KB. It should be at least under 200 KB with JPG.

    Sometimes the HTML minification can cause such issues, especially if you have some markup error on your site and the minification breaks because of the markup error.

    Next time you can try to disable the minification and see if this fixes the issue.

    If you ping me I can/will have a look too of course! 🙂

    All the best,
    Torsten

    Nikelaos

    (@nikelaos)

    I will check it by time, @zodiac1978 , and give response.

    Thanks for the information!

    So far, all the best.

    Nikelaos

    Well, @zodiac1978 , it seems like it works now.

    Thanks for your help!

    So far, all the best,

    Nikelaos

    Plugin Support Torsten Landsiedel

    (@zodiac1978)

    Great to hear! 👍

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.