WordPress.org

Forums

WP Super Cache
[resolved] Cached pages blank after updated - I think I fixed it (3 posts)

  1. cadfile
    Member
    Posted 11 months ago #

    I updated to version 1.4.1 on two sites. I cleared the caches manually both sites failed to render. The cache test showed an error message:

    Fetching http://www.secularleft.us/ to prime cache: OK

    Fetching first copy of http://www.secularleft.us/: OK (1.html)

    Fetching second copy of http://www.secularleft.us/: OK (2.html)

    One or more page requests failed:

    Page 1: 304 (Not Modified)
    Page 2: 304 (Not Modified)

    The pages do not match! Timestamps differ or were not found!

    Both test htmls were completely blank - there wasn't even any code when I did a view source in the browser. Regular pages from both sites were also blank and in some cases trying to go to a url on the site would never complete. The browser wasn't getting an error message or a response from the web server.

    I turned off the cache on the Easy page and the pages on both sites rendered fine. I turned cache back on and have had no issues since.

    It looks like when updating you should turn off cache and then turn it back on so it will serve actual cache pages.

    https://wordpress.org/plugins/wp-super-cache/

  2. francoisecoconscient
    Member
    Posted 11 months ago #

    I've the same problem on my website. It fixed when I disable 304 headers.
    Hope this help

  3. cadfile
    Member
    Posted 11 months ago #

    The 1.4.2 update fixed the issue

Reply

You must log in to post.

About this Plugin

  • WP Super Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic