Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » cached images are not generated in multilingual mode with qtranslate xt

  • Resolved Dominik Rockenschaub


    When using qtranslate-xt and nextgen pro gallery the cached images are not generated properly via….. url as they get redirected to the language urls (…..) which lead to a 404 error page.

    Steps to reproduce:
    1. have installed qtranslate xt with at least 2 languages
    2. add a gallery to a page
    3. use the horizontal filmstrip pro (or any other display style) in your gallery
    4. add an image
    5. open the gallery in the frontend
    6. find the errors in the gallery like “image not found: IMAGEURL”

    Deactivating the qtranslate-xt plugin, opening the gallery (and by that generating the cache for the image), reactivating qtranslate and showing gallery again workarounds the solution. But as PRO-user (paying customer), I expect to get this issue solved properly.

    Thank you very much.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support mihai-imagely


    Hi @siconet,

    I just wanted to inform you that we aren’t allowed to provide with any help here in the forum that would imply any of the Pro or Plus features.

    Are you encountering the same problem if using the Basic gallery display type? Here we can offer help for NextGen Gallery’s features exclusively.

    Thanks for your understanding

    I am using the pro plugin, where can I get support as pro user?

    And yes, the issue also appears on the basic gallery display options.

    Plugin Support mihai-imagely



    I am really sorry but we aren’t allowed to include any links here in the forum due to some decisions imposed by the forum’s Mods but I am sure that you will be able to find it after you will login to your Imagely member’s account -> Support.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.