Support » Plugin: Cache Enabler » Cache version isn’t getting served (1.4.1)

  • Resolved Matt Gibbs

    (@mgibbs189)


    Immediately after updating from 1.3.5 to 1.4.1, I noticed that my pages are rendering significantly slower.

    In 1.4.1, cached versions are getting created (in /wp-content/cache/cache-enabler/), but they don’t appear to be getting used.

    After re-installing 1.3.5, pages render significantly faster.

    P.S. thanks for this plugin. I’ve been using it for several years now and it’s been great!

    • This topic was modified 5 months ago by Matt Gibbs.
Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Support Corey

    (@coreyk)

    Thank you for sharing your feedback. We’re really happy to know you’re enjoying the Cache Enabler plugin. On version 1.4.1 do you receive the Cache Enabler HTML comment in the bottom of your pages after you see the cached page in wp-content/cache/cache-enabler? If no, can you please provide a screenshot of your Cache Enabler settings?

    Matt Gibbs

    (@mgibbs189)

    Yes, I do see the HTML comment tag… and the timestamp remains fixed (a good thing), which is why this is such as weird issue.

    Not sure if this is super helpful, but here’s 1.4.1: https://d.pr/v/c30KmG

    and immediately after reverting to 1.3.5: https://d.pr/v/KZY2cq

    Plugin Support Corey

    (@coreyk)

    When checking the response headers after receiving a cached page what are the X-Cache-Handler values?

    mateuriko

    (@mateuriko)

    please fix
    PHP Warning: Use of undefined constant CE_SETTINGS_PATH – assumed ‘CE_SETTINGS_PATH
    problem persist 🙁

    Plugin Support Corey

    (@coreyk)

    @mateuriko when requesting support please open a new topic if one that is related has not already been created. You’re leaving this comment on a thread that is not related to your issue. Please update to version 1.4.1 to fix the issue that you’re experiencing. You can learn more about why this occurred in my comment here.

    Plugin Support Corey

    (@coreyk)

    @mgibbs189 does this still occur when using version 1.4.2? There was an issue with the advanced cache that has been fixed. Previously PHP was not being bypassed as it was in version 1.3.5. This could have made loading a cached page slower.

    Matt Gibbs

    (@mgibbs189)

    @coreyk 1.4.2 seems to have resolved the issue. Thanks!

    By the way, older versions had a “Current cache size” stat on the settings screen. Was this removed intentionally? Not a big deal either way, just wondering.

    Plugin Support Corey

    (@coreyk)

    Fantastic! I’m happy to hear that resolved the issue.

    You’re right, previously the current cache size was displayed in the Cache Enabler settings. This was intentionally removed in version 1.4.0. Currently this can now only be found in the “At a Glance” dashboard widget. We’re currently evaluating (and taking any suggested) options to display this information differently.

    If you’re able and haven’t already a review is always appreciated.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.