WordPress.org

Forums

[resolved] Cache question (5 posts)

  1. rosweed
    Member
    Posted 9 years ago #

    I'm getting this: WARNING: You forgot to make the cache directory writable. Please chmod 777 this folder. It's under the Options category under Weather Icon. I can't find anything that says cache in any of my folders. What do I need to do?

    Thanks,

  2. Beel
    Member
    Posted 9 years ago #

    Create the cache directory as per the plugin instructions or disable it.

  3. rosweed
    Member
    Posted 9 years ago #

    Can't find the instructions? Where do I look?

  4. Kafkaesqui

    Posted 9 years ago #

    There's an Instructions.txt that comes with the plugin zip:

    http://www.sonicpling.net/weather/WeatherIcon2.zip

  5. rosweed
    Member
    Posted 9 years ago #

    Found it.

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic