The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

Cache Problem on localhost (2 posts)

  1. skrimpy
    Posted 9 years ago #

    I have my WordPress site mirrored on localhost because I would like to work on the design development locally and in realtime.

    However I think there is something going on with a cache and I can't figure it out. When I update the CSS file for my blog it doesn't reflect that update on localhost for a good while (sometimes it feels like never...)

    I have tried clearing my Firefox cache, I have tried restarting my apache server, and I have tried inserting this into my header.php: <meta http-equiv="cache-control" content="no-cache"> I have also checked permissions.

    Nothing seems to work. I would really like to be able to work on my css files in real time on localhost. Any suggestions?

  2. skrimpy
    Posted 9 years ago #

    and I think I just solved my own problem. I needed to change a setting in the admin panel.

    Options --> General --> Change "WordPress address" and "Blog address" to the addresses on localhost.

    I figured that out through this file, if it helps anyone else http://codex.wordpress.org/Moving_WordPress

Topic Closed

This topic has been closed to new replies.

About this Topic