Support » Plugin: Subscribe To Comments Reloaded » cache problem

  • Can

    (@candirgen)


    Hello, cache problem occurs when commenting on my blog. The reason for this is the Subscribe To Comments Reloaded plugin. When you remove the plugin, there is no problem.

    You can test by commenting on my blog. Click on the URL of the site before commenting. After commenting, see the url. > kişisel blog

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author WPKube

    (@wpkube)

    Hi,

    Just tried visiting the website, going to the first post, leaving a comment and then went back to the homepage and it worked fine.

    Can you share a bit more info on what exactly happens?

    Thread Starter Can

    (@candirgen)

    no problem in leaving comments. Notice the url address. redirect to non-cache.
    example:
    original: candirgen.com/postname

    after comment
    candirgen.com/postname/hash/dso232dsodks121212

    the problem is recovering when you remove your plugin.

    your plugin conflicts with the wp fastest cache.
    The wp fastest cache plugin owner said that the problem is in your plugin.
    Can you make the codes compatible?

    If you don’t understand, should I upload a screenshot?

    • This reply was modified 2 years, 6 months ago by Can.
    Plugin Author WPKube

    (@wpkube)

    Hi,

    Sorry for the wait. I’m about to release a new update and this was on it as one of the issues to fix. But I am having some troubles understranding it.

    From what I understood the issue is that after for example going to https://candirgen.com/monosodyum-glutamat-msg/ and submitting a comment you are redirected to https://candirgen.com/monosodyum-glutamat-msg/?unapproved=432&moderation-hash=3744ae0cea134f2f5274f11c7aa78fba#comment-432

    That part ?unapproved=432&moderation-hash=3744ae0cea134f2f5274f11c7aa78fba#comment-432 is coming from WordPress itself. It’s added when a comment is not automatically approved and it’s used to show the comment to the visitor who made it, so he knows it’s submitted.

    It’s part of the WordPres wp-comments-post.php file

    For comments that get automatically approved that does not happen since they are already visible to the visitor who made the comment.

    If the WP Fastest Cache support told you the issue is in our plugin then I’m sure I misunderstood what the issue is, if we were thinking of the same thing they would have said it’s part of WordPress.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘cache problem’ is closed to new replies.