Support » Plugin: W3 Total Cache » Cache preloading stopped working

  • After the upgrade, cache preloading stopped working. Plugin version 0.10.2 (WordPress 5.3)

    • This topic was modified 3 weeks ago by bahinnn.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Marko Vasiljevic

    (@vmarko)

    Hello @bahinnn

    I am sorry to hear you are having issues with cache preloading. Can you please share more details about how it stopped working?

    After much effort: disabling zlib, enabling brotli (by the way, the plugin did not detect brotli) and setting the OPcode caching method – preloading started working. I don’t even know what exactly affected the inclusion, but I had to tinker with the settings.

    php-fpm + nginx v 1.16.1 (Apache not installed).

    Plugin Support Marko Vasiljevic

    (@vmarko)

    Hello @bahinnn

    I am glad to know you managed to find a solution. There is a possibility that some settings stuck after the update. I’ve checked one of my installations where I have Preload set up and fortunately everything is working as expected.
    As for Brotli, we check for the PHP brotli extension to be installed, that way W3 Total Cache can detect brotli https://github.com/kjdev/php-ext-brotli
    If convenient please change your review to 5-star now that the issue is resolved!
    Thank you!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this review.