Support » Fixing WordPress » cache on custom fields

  • Hello

    how can i disable cache on custom fields

    i only use memcached on my host (htaccess)

    when i add or change any fields , it will take time to show to others !

    • This topic was modified 3 months, 1 week ago by  nightdark.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi, you can clean browser cache with ctrl+f5 , Also You may write to your hosting company and tell them to disable your website cache, and check if you use any cache plugin on your website?

    hello

    i dont use any plugin cache its just cache on htaccess file !

    also i dont care about for my self , its for users !

    Hello,

    Here is how you disable cache on htaccess file.

    Example #1:

    <FilesMatch "\.(css|flv|gif|htm|html|ico|jpe|jpeg|jpg|js|mp3|mp4|png|pdf|swf|txt)$"> <IfModule mod_expires.c> ExpiresActive Off </IfModule> <IfModule mod_headers.c> FileETag None Header unset ETag Header unset Pragma Header unset Cache-Control Header unset Last-Modified Header set Pragma "no-cache" Header set Cache-Control "max-age=0, no-cache, no-store, must-revalidate" Header set Expires "Thu, 1 Jan 1970 00:00:00 GMT" </IfModule> </FilesMatch>

    Example# 2

    # DISABLE CACHING <IfModule mod_headers.c> Header set Cache-Control "no-cache, no-store, must-revalidate" Header set Pragma "no-cache" Header set Expires 0 </IfModule>

    Let me know if you have any questions.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.