Support » Plugin: WP Performance » Cache not working

  • Hello @alaca

    Your plugin is really nice! Really a good job! I like the simplicity and clever distribution of the options. You have all that you need and you can set it up in a simple way.

    At the moment it has a serious problem but I’m sure you will fix it.
    I’ve activated the cache on this page https://danjalutz.at/. If you reload the page and inspect elements you will see that the cache is generated at every page load, even if in the settings the expiration time is 10 days.
    The plugin before serving the cached version builds every time the cache, so the loading time is even higher than without any cache.

    I’ve disabled all other plugins and switched to the default theme Twenty Seventeen, same problem.

    If you need me to perform some tests for the investigation, please let me know.

    I’m the author of Freesoul Deactivate Plugins that is a plugin to disable unused plugins on specific pages. It’s also a young plugin that needs visibility as yours. Hoping to don’t disturb you, I will write to you privately to propose some ideas I have in mind to make work our plugins together and join their power.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Ante Laca

    (@alaca)

    HI @giuse

    It looks like WPP can’t save the cache file.
    Can you check if the wp-content/cache/wpp-cache dir is created and it’s writable?

    Nice plugin btw.

    Hi @alaca the wp-content/cache/wpp-cache directory is created without problems.
    I also find the generated HTML files.

    Plugin Author Ante Laca

    (@alaca)

    Hi @giuse
    that’s strange. Can you contact me at ante.laca at gmail?

    Thanks

    Jose

    (@giuse)

    Hi @alaca Done, you will find my email in your inbox. Thanks to you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Cache not working’ is closed to new replies.