Support » Plugin: Breeze - WordPress Cache Plugin » cache not updating

  • The cache-control header is not flexible, that’s a big problem for me.

    I tested this way
    1. Plugin is activated
    2. I entered homepage URL in Mozilla Firefox
    3. I received max-age header with 30 days (Why, so long?)
    4. I closed my browser
    5. Updated my post
    6. Purged full cache
    7. Once again, I entered URL after re-starting Firefox
    8. Same page, no change. Why?

    accept-ranges:bytes
    age:362
    cache-control:max-age=2592000
    cache-provider:CLOUDWAYS-CACHE-DE
    content-encoding:gzip
    content-length:7962
    content-type:text/html; charset=utf-8
    date:Tue, 12 Sep 2017 16:51:10 GMT
    expires:Thu, 12 Oct 2017 16:45:08 GMT
    last-modified:Tue, 12 Sep 2017 16:42:04 GMT
    server:nginx
    status:200
    vary:Accept-Encoding
    x-cache:HIT

    I want that for DOCUMENT, you shouldn’t set 2592000 seconds. Please allow option to set no-cache or completely remove this HTTP header.

    I would prefer to keep below one or completely remove it.
    cache-control:max-age=0

    Thanks & Regards,
    Gulshan

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author adeelkhan

    (@adeelkhan)

    Hi @thegulshankumar
    I think you might have an older version of Breeze. Kindly update to the latest version and check whether the issue is resolved.
    I have configured Breeze with your mentioned configuration, and it is working fine for me. I would like to let you know that your mentioned scenarios are confusing. Now, if you are a Cloudways customer, kindly generate a ticket at Cloudways Support. If you aren’t using Cloudways, kindly give me the URL on which you have tested Breeze.

    Gulshan Kumar

    (@thegulshankumar)

    Thanks for updating in my knowledge.

    Gulshan Kumar

    (@thegulshankumar)

    Hi,

    Sorry to inform, This bug has not fixed yet.

    Kind regards,
    Gulshan

    What’s the update on this? Still facing the same issue @thegulshankumar?

    timshnaider

    (@timshnaider)

    Cloudways,
    Fresh install of WP 4.9.8 app on a Digital Ocean server,
    Breeze 1.0.10, and caching header issue is still happening.
    I disabled Browser caching in the Breeze plugin settings in WP.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘cache not updating’ is closed to new replies.