Support » Plugin: Cloudflare » Cache not refreshing with site.

  • Tim


    I updated to the latest version that was released (Version: 4.8.0) and it is not refreshing the cache (specifically noticed this on the front page) when there are new posts. I am having to manually purge.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Thread Starter Tim


    Tried a number of things to figure this out or (at the very least) work around the problem. The only thing that worked was rolling back to Version 4.7.0.

    Can confirm it. After updating to the latest version, the plugin isn’t purging the Cloudflare Cache whenever we update the articles/pages content. At the front end, it’s the old stale content being served from the Cloudflare servers.

    I am using PHP 8.1 and Cloudflare APO. Just reverted to the older version and it works fine…



    Same here – front page not purged on update, issue introduced in 4.8.0.

    I can confirm this. Woocommerce prices aren’t getting updated.

    Currently running on PHP 7.4 & Using cloudflare APO.

    Even after downgrading the Version to 4.7.0 from 4.8.0 the issue is not resolved & still we can see issues while updating product prices on the front end.


    Has this been resolved in v4.8.3?

    Thread Starter Tim


    No! I updated to Version: 4.8.3 immediately. It worked for a while then just stopped.

    I am having this issue my front page, category page, tags page never refreshes after i publish a new post or update existing post. I have updated plugin to 4.8.3 and I did test downgrading on 4.7.0 nothing works.
    I think I got this issue after wordpress is updated to 5.9.3 when I was in 5.8.4 everything used to work. Is there any comparability issues for this plugin with latest wordpress version ?

    This has become very serious issue now the plugin is not doing the basic stuff it is supposed to do.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Cache not refreshing with site.’ is closed to new replies.