Support » Plugin: WP-FFPC » Cache not invalidating?

  • Resolved doconeill

    (@doconeill)


    I’m running the 0.6.1 plugin now on three sites. All have the same settings, but with different meta tags. memcached plugin, no nginx. None of the “no cache” options are set, invalidation time is set at 300, and invalidation method is “all cached pages”.

    On two of the sites, I have a welcome page as the default with the titles/links of a few posts displayed, and the magic “/news/” page where the posts are displayed normally.

    On these two sites, if I post a new article, and then view in an unauthenticated browser, I’m not seeing the changes, even after 300 seconds. It appears that the cache is not being invalidated in either case. If I resave my WP-FFPC options, it appears to invalidate everything as expected.

    I have not noticed this on the third site, which is more of a standard blog-type setup, but it’s a busier site. I’ll do more testing with it when I can.

    FYI: I do not have the other “memcache” plugin installed, should I expect to always see “Warning: ini_get_all() [function.ini-get-all]: Unable to find extension ‘memcache’ in /blah/wordpress/wp-content/plugins/wp-ffpc/wp-ffpc.php on line 278” on the settings page now?

    http://wordpress.org/extend/plugins/wp-ffpc/

Viewing 5 replies - 16 through 20 (of 20 total)
  • Plugin Author petermolnar

    (@cadeyrn)

    Currently there are no significant differences apart from comments, although I’m committing to github from now on and only push it to svn on release.

    doconeill

    (@doconeill)

    So far so good…looks clean.

    Plugin Author petermolnar

    (@cadeyrn)

    Hi doconeill,

    1.0 is out officially since Friday, could you please tell me if the bugs you’ve listed has been eliminated or not?

    Cheers,
    Peter

    doconeill

    (@doconeill)

    I put 1.0 on my production sites yesterday via standard upgrade method – looks good so far. Response times look good.

    Plugin Author petermolnar

    (@cadeyrn)

    I’m closing the thread then, please get back to me if the bugs are not solved or if you find anything else 🙂

Viewing 5 replies - 16 through 20 (of 20 total)
  • The topic ‘Cache not invalidating?’ is closed to new replies.