Support » Plugin: W3 Total Cache » Cache not generated – URL rewrite not working! – .htaccess

  • Hi, I setup w3 total cache in my blog, but It´s not delivering the cached page when other people see my blog, at the end of the html code shows:

    Engine: disk: enhanced
    Cache key: como-encontrar-mejor-producto-afiliado/_index.html_gzip
    Caching: enabled
    Status: not cached
    Creation Time: 3.952s
    Header info:
    X-Pingback: http://blogueaygana.com/xmlrpc.php
    Content-Type: text/html; charset=UTF-8
    Link: <http://wp.me/pBF8L-xl&gt;; rel=shortlink
    Last-Modified: Wed, 09 Jan 2013 23:47:50 GMT
    Vary: Accept-Encoding, Cookie
    Expires: Thu, 10 Jan 2013 00:47:50 GMT
    Pragma: public
    Cache-Control: max-age=3600, public, must-revalidate, proxy-revalidate
    Etag: 0e2abb1f5bc5b800398eab3dd84c80f8
    X-Powered-By: W3 Total Cache/0.9.2.5
    Content-Encoding: gzip

    What can I do, to get it to work?

    http://wordpress.org/extend/plugins/w3-total-cache/

Viewing 4 replies - 1 through 4 (of 4 total)
  • The plugin shows in the admin the next message:

    It appears Page Cache URL rewriting is not working. If using apache, verify that the server configuration allows .htaccess or if using nginx verify all configuration files are included in the configuration.

    I’m getting the same error message in the admin screen.

    I’m getting the same error as well after updating to the latest version. I’m experiencing some massively slow load times on my site as well.

    I am having this issue as well, and cannot find any FAQs or installation instructions that mention how to alter .htaccess and/or what to add/change, and I’d rather not just wing it…

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Cache not generated – URL rewrite not working! – .htaccess’ is closed to new replies.