• Resolved yoha03

    (@yoha03)


    Doesn’t work when caching is on,
    I use fastest cache and the currency revert back to original after refreshing the page

    any setting to make it work with cache plugin?
    Does the paid version support caching?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Nick McReynolds

    (@woobewoo)

    Hello @yoha03,

    You need to reduce the aggressiveness of the script caching.

    Our plugin cannot be affect to the caching plugin.

    Alternatively, you can use the Autoptimize plugin, it usually does not cause such problems.

    If it doesn’t help, please contact our internal support team – https://woobewoo.com/contact-us/

    Thread Starter yoha03

    (@yoha03)

    Hello thanks for the reply, so you mean if i want to use this plugin I must disable my page caching?
    Okay I will try autoptimize, thank you and good plugin

    Plugin Author Nick McReynolds

    (@woobewoo)

    Hi,

    There is no need to disable caching. But some caching plugins are too aggressive and break scripts. This problem is not only related to our plugin, others are also affected.

    The solution could be:
    – reducing the aggressiveness of caching in settings
    – adding scripts to exclusions
    – selection of a caching plugin that works more carefully

    Thread Starter yoha03

    (@yoha03)

    Any suggestions which caching work with your plugin?
    If I want to exclude script what script to exclude?

    Plugin Author Nick McReynolds

    (@woobewoo)

    Hi,

    As I wrote earlier, try the Autoptimize plugin.
    If it doesn’t help, please contact our internal support team – https://woobewoo.com/contact-us/

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.