Support » Plugin: Comments - wpDiscuz » Cache issue?

  • Resolved tolodine

    (@tolodine)


    I seem to be having a strange issue where when I post a comment it will immediately show up on the page, like it should, but when I refresh the page the comment is gone. I go to the admin area and there are no comments listed. It is almost like it isn’t writing the comment to the database. If I can get past this part of it I might buy other plugins.

    I would also like to add that I had a hard time deciding to support a plugin that charges for security and piece of mind. The google reCaptcha should always be free. The Advanced reCaptcha doesn’t even work with this plugin. I realize you have a built in captcha of your own but I very seriously doubt it is half as good as googles, otherwise you wouldn’t charge for googles. It is a good plugin but charging for security is just wrong. You probably won’t reply to this because of this comment but it will be just another plugin to not use.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • And the “Display agreement checkbox in Comment Subscription bar” checkbox doesn’t seem to be displaying either.

    Just found out it is marking my comments as spam by default.

    Plugin Support gVectors Support

    (@gvectorssupport)

    Hi @tolodine,

    Just found out it is marking my comments as spam by default.

    This issue doesn’t come from the wpDiscuz plugin.

    It seems you’re using some antispam plugin that caused the problem. Please deactivate the plugins one by one and check after each deactivation to find the conflict maker plugin.

    And the “Display agreement checkbox in Comment Subscription bar” checkbox doesn’t seem to be displaying either.

    Please delete all caches and press CTRL+F5 on the frontend before checking.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.