Support » Plugin: WP Super Cache » Cache file is not regenerated after updating single post

  • I use wordpress manly as a CMS for smaller websites. I tried to set the preload once, waited until it has finished and then deactived it.

    I don’t need to set a recurring preload routine since the files are rarely updated.

    So far, so good, instead the PHP-constructed pages the html pages from the supercache directory are delivered.

    I use WP Super Cache in expert mode. Garbage collection deactivated.

    Problem:

    I changed the content of a single post and updated it, but no new cache file is generated. How can I achieve to update only the cache file for a single updated post (of course without deleting it manually in the WP Super Cache Content window)?

Viewing 1 replies (of 1 total)
  • Thread Starter Christoph Letmaier

    (@chrisiwien)

    Update: in a recent try it worked. Perhaps the problem is, in my case, that I disabled wp_cron in wp_config.php (for performance reasons) and defined the execution of wp_cron.php via my server settings. So I have to wait for cache updates until wp_cron.php is executed again…

    Strange, WP Super Cache works only when wp_cron.php is called. Is there a reason for this behaviour?

Viewing 1 replies (of 1 total)
  • The topic ‘Cache file is not regenerated after updating single post’ is closed to new replies.