WordPress.org

Forums

Recent Facebook Posts
[resolved] Cache Error (4 posts)

  1. aetherproductions
    Member
    Posted 2 years ago #

    Hey There

    Having trouble with my posts appearing, it says "No recent Facebook status updates to show." The widget definitely works, it's just not putting up any posts, think it might be to do with an error message I'm getting in the settings screen:

    Cache error: The cache directory (/websites/123reg/LinuxPackage23/ae/th/er/aether-productions.com/public_html/site/wp-content/plugins/recent-facebook-posts/cache/) is not writable.

    Do you know what I'm doing wrong??

    Many thanks

    Kelv

    http://wordpress.org/extend/plugins/recent-facebook-posts/

  2. cbur2107
    Member
    Posted 2 years ago #

    Same thing is happening to me, and I manually tried to edit the permissions with no luck....?

    Cache error: The cache directory (/home/content/45/7901545/html/wp-content/plugins/recent-facebook-posts/cache/) is not writable.

  3. cbur2107
    Member
    Posted 2 years ago #

    I found the problem...you need to navigate to the directory to first make sure it exists, and second make sure it is writeable.

    Problem with mine was there was no "cache" directory, so I created a cache folder and made it writable...problem solved

  4. Danny van Kooten
    Member
    Plugin Author

    Posted 2 years ago #

    Hi kelv and cbur2107,

    Yeah, the cache directory was missing in the last version. I've updated the plugin again. If the directory does not exist it will now automatically attempt to create it with the right permissions.

    Anyway, glad you figured it out already!

    Danny

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Recent Facebook Posts
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.