Support » Plugin: Cache Enabler » Cache does not expire after set time

  • Resolved Dave Chimny

    (@netzblogr)


    I manage 5 WordPress websites and for each of them I’ve set an expiration time of 1 hour in the settings. But the cache doesn’t expire in version 1.5.4. Maybe this bug was introduced in 1.5.0, I didn’t test that.

    I rolled back to version 1.4.9 on 4 websites to get it working again (and it does). I left one website on version 1.5.4 for testing if I can get it working with different settings – but nothing helps.

    When I open the source code, I get this footer info for 36 hours and counting:
    <!-- Cache Enabler by KeyCDN @ 18.10.2020 10:37:25 (https html) -->

    There are some dynamic sidebar widgets in my theme that change the content but now they stay the same until I manually clear the cache.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Corey

    (@coreyk)

    You’re right. We’ve fixed what was causing this and will have it released in the next version shortly. Afterwards I’d love to get your feedback to know the issue has been resolved.

    Thread Starter Dave Chimny

    (@netzblogr)

    I updated some hours ago and I can confirm: It’s working again as intended. Thanks for the quick bugfix. 😉

    Plugin Support Corey

    (@coreyk)

    Excellent! Thanks for letting us know. I’m happy to hear it’s fixed and working correctly now.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.