Support » Plugin: Pods - Custom Content Types and Fields » Cache cleared, but changes to Pods not seen

  • Resolved wpress2010

    (@wpress2010)


    Working on various Pods fields. Have a text field, HTML enabled. I edit the text, stick in a pair of <p> tags (p tag added to permitted HTML list), edit the text, save.

    Page on which Pods template is output does not show any of these changes! I did the obvious: cleared the browser cache, cleared the Pods cache, no joy.

    When I return to the particular Pod, the field in question shows the changes are indeed there. How can I get the output to “update” ?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jim True

    (@jimtrue)

    Check to make sure your text field under Additional options actually has wpautop enabled as well. That’s the function that strips and replaces <p> and <br /> tags.

    Alternately, verify your web host doesn’t have object cache enabled or some other form of aggressive caching.

    Plugin Author Jim True

    (@jimtrue)

    We’ve not heard back from you on this issue in more than 2 weeks, so we have to assume that you’re resolved your issue. We are closing this ticket due to inactivity.

    If you are still experiencing issues, please open another ticket, reply to this one or join us on our Slack Chat at https://pods.io/chat/ in the #support channel.

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Cache cleared, but changes to Pods not seen’ is closed to new replies.