Viewing 1 replies (of 1 total)
  • Plugin Author FineWebdev


    On my tests it does work, only the “ignore links” are not being ignored.
    Which is kindof weird. I have to investigate this issue.

    Cachify does not have an options to clear the cache. You could try to deactivate Cachify and then reactivate. Maybe that will clear the cache.

Viewing 1 replies (of 1 total)
  • The topic ‘Cache Cachify’ is closed to new replies.