Support » Plugin: LiteSpeed Cache » Cache and LMS Issue – Students lose access frequently

  • Resolved travelb4settle

    (@travelb4settle)


    Hey there.

    I’m using LifterLMS + WooCommerce to host and sell an online course and Litespeed + Quic-cloud paid CDN for cache and optimization.

    From time to time my students lose access to the course, appearing the error “Page not found”.

    I discovered that sometimes cleaning the database + purging the cache helps. But I’d like to avoid getting to that point…

    Any suggestions? Please help!

    Thanks

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Support qtwrk

    (@qtwrk)

    Hi,

    when you see page no found , was it blank LiteSpeed 404 page ? or wordpress 404 page ?

    Best regards,

    Thread Starter travelb4settle

    (@travelb4settle)

    Hey there. Thanks for getting back to me.

    It’s a “page not found” with my website look/theme. I don’t think it is a 404 error, but yes just a page not found. Something related with the permalinks?

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    well , I don’t think LSCWP will touch the permalinks

    but you can try save it again , see if it helps

    Best regards,

    Thread Starter travelb4settle

    (@travelb4settle)

    I mean it works… But I’d like to avoid getting to that point where I need to flush permalinks and optimize databases… There must be a setting to protect me from that

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    but how did that happen in the first place ….?

    I mean , if you have a way to reproduce it , we can certainly try to debug it

    Best regards,

    Thread Starter travelb4settle

    (@travelb4settle)

    Every time there is an update or if I spend too much time without flushing permalinks + optimizing database + clearing cache, it automatically happens…

    I just was forced to do it…

    How can I replicate this? I actually don’t need it. It just happens. And our communication is like in every 8-9h back and forth. I won’t leave it like that for 9h…

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    please join our Slack community https://www.litespeedtech.com/slack where can have a more real-time communication

    if you’d join in , please let me know your username or you can reach me by @qtwrk

    Best regards,

    Thread Starter travelb4settle

    (@travelb4settle)

    Alright, I’m gonna do that!

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.