Support » Fixing WordPress » c99madshell

  • Marcomail

    (@marcomail)


    I’ve been hacked some days ago with an exploit, i don’t know if the problem is wordpress or other. But i don’t understand a thing, why the cracker put in all the files of my webserver the encoded include ? i’ve find the hack because my site stop to working, is it not stupid for him ?

Viewing 1 replies (of 1 total)
  • Check your wp-blog-header.php file (it’s in the root of your WP install) – the hacker might have inserted some links there.

    Also, make sure you have the latest version of WordPress – you say you have version 2.0.11 which is definitely not the latest version (even though you posted this 2 months ago). Version 2.0.X is vulnerable. If you have additional WordPress blogs on your server you should also update them as well.

Viewing 1 replies (of 1 total)
  • The topic ‘c99madshell’ is closed to new replies.