Support » Plugin: Woocommerce Google Feed Manager » buy plugin and not working

  • I upload URL XML to google merchant and it says error.

    Invalid or missing required attribute: id
    Don’t lose your money

Viewing 1 replies (of 1 total)
  • Plugin Author Auke Jongbloed

    (@aukejomm)

    Hello @vuonggemini,

    This is very very easy to solve.
    By default, the SKU is set to the ID attribute.
    This because Google advises using the SKU.

    If you do not have an SKU set to your product you will see that the ID is not set.
    You can change the source to use the Post ID instead of the SKU.

    You can find this explained in our FAQ

    We have one of the most powerful product feed manager, every webshop has a different setup and in some cases, you will need to adjust the plugin to work with your webshop.
    There are several ways you can contact us, by email, ticket system, and the support threads here on WordPress.org.

    Make sure you contact us if you run into any issue. We are glad to help!

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.