Support » Plugin: Reaction Buttons » Buttons won't update

  • cjmclean

    (@cjmclean)


    I recently installed the plugin. However, I can’t save the changes backend. Mind you, I have installed the plugin previously of my other sites which have worked quite nicely. It was great! Since the upgrade of the plugin, however, I can’t save any of the changes on any of the sites that use it. Any suggestions? Thank in advance.

    https://wordpress.org/plugins/reaction-buttons/

Viewing 5 replies - 1 through 5 (of 5 total)
  • +1

    buttons at end of page are not clickable.

    However – to save changes press return while the cursor is in a text box!

    otherwise a great plugin- thanks

    Plugin Author Jakob Lenfers

    (@jakob42)

    Do you possibly have the wordpress update message at the top of your screen? It interfered with my settings before.

    Local install(s) multisite WP 3.9.1 Buddypress 2.0.1 (however lots of other plugins – lots)

    Happens in 3.9.1 also with trunk BP version & nightlies of WP.

    (screen notice on one install: one about support from a premium plugin.)

    (on the nightlies additional screen notice about buddypress docs & privacy)

    There is no mention of “reaction” in any of the debug.logs.

    The difficulty is that this plugin works 100% if one just hits return in a text box when changing the settings.

    If this little glitch is not happening for you i can only surmise that it may very well be a tiny conflict caused by another plugin installed on my installations.

    Also there has only just been one other query about this which would suggest that the occurrence of this tiny glitch is not widespread and just confined to a small subset of users ??

    Will keep a lookout when installing a clean install from scratch.

    Cheer and thanks again for the plugin.

    I was actually quite surprised to find that I seem to be the only one experiencing this problem. As mentioned in my first post, the plugin was working perfectly before the upgrade.

    Jakob, I don’t have any messages on m screen but valuser’s suggestion worked a treat.

    Plugin Author Jakob Lenfers

    (@jakob42)

    I’ll need to look into this when I get more time, I bet there is some kind of error with my form I use for the config, that only manifests in certain environments.

    I could reproduce it on my install with the update notice and when it was gone, I could save normally again.

    Thanks for the workaround though.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Buttons won't update’ is closed to new replies.