Support » Plugin: Social Share Icons & Social Share Buttons » Buttons Stopped Being Active

  • Resolved nerdaddiciton

    (@nerdaddiciton)



    They were working but without any updates to the theme they stopped working. I’ve tried changing the theme to the WordPress 2017 one, but that didn’t help. I originally had them displaying at the top and bottom of the page, then the bottom stopped working so I just removed it. Now the top has stopped too.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author socialdude

    (@socialdude)

    Could you please check if you still have them placed under qustion 3?

    If yes, could you please clear cache? See https://www.solutionbay.com/solutions/dont-know-how-to-clear-the-cache-1

    Thanks for your help. I did still have them placed under question 3. I didn’t change anything they just stopped working, but they were still displaying. I just had no access to them. It’s like they didn’t have active links.

    I found a different plugin that’s working well for now. If it stops working I will try clearing the cache, but I would rather something that will work without having to ask users to do that, even though this new one doesn’t have the icons I wanted.

    Plugin Author socialdude

    (@socialdude)

    Ok, so you mean clicking on them doesn’t work? I thought the icons don’t appear at all.

    In that case there must have been an update – either of your theme, or of another plugin.

    I close this now as you switched to another plugin. If you switch to ours again, and it doesn’t work, please ask here again.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.