Support » Plugin: Gutenberg Blocks and Template Library by Otter » buttons on the site do not have hover colors and shadows

  • Resolved Vladimir Kazakov

    (@v0van)


    Hello!

    I have updated WP from 5.3 to 5.6 and all plugins to the latest versions.

    Otter-Blocks buttons on the site do not have hover colors and shadows. and everything worked before the update.

    i was making the page before refresh and insert the “Buttons Group” block

    https://vk.com/video-188675243_456239018

    <!– wp:themeisle-blocks/button-group {“id”:”wp-block-themeisle-blocks-button-group-78444d41″,”align”:”center”,”hasCustomCSS”:true} –>
    <div id=”wp-block-themeisle-blocks-button-group-78444d41″ class=”wp-block-themeisle-blocks-button-group wp-block-buttons align-center”><!– wp:themeisle-blocks/button {“id”:”wp-block-themeisle-blocks-button-29c6c29a”,”newTab”:true,”color”:”#eeeeee”,”background”:”#313131″,”border”:””,”hoverColor”:”#ffffff”,”hoverBackground”:”#ca371e”,”hoverBorder”:””,”borderSize”:””,”borderRadius”:””,”boxShadow”:true,”boxShadowColor”:””,”boxShadowColorOpacity”:0,”boxShadowBlur”:0,”boxShadowSpread”:0,”hoverBoxShadowColor”:”#313131″,”hoverBoxShadowSpread”:2,”hoverBoxShadowHorizontal”:2,”hoverBoxShadowVertical”:2,”prefix”:””,”icon”:””} –>
    <div id=”wp-block-themeisle-blocks-button-29c6c29a” class=”wp-block-themeisle-blocks-button wp-block-button”>< a href=”http:// woo.vveb.ws/” target=”_blank” rel=”noopener noreferrer” class=”wp-block-button__link”><span>Главная</span></div>
    <!– /wp:themeisle-blocks/button –>

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter Vladimir Kazakov

    (@v0van)

    When trying to edit the “Button” block (except for colors), an error occurs.
    “This block contains an error and cannot be viewed.”

    Otter-Blocks when trying to edit a block Button (except colors) gives an error 1.avi – https://vk.com/video-188675243_456239019
    Otter-Blocks when trying to edit a block Button (except colors) gives an error 2.avi – https://vk.com/video-188675243_456239020

    It turns out so naturally:
    gives an error when trying to edit,
    and then after switching to the Code Editor it seems like the button becomes normal again.
    and it all works very slow!
    it became much worse than it was. did not slow down before. and it worked without errors.

    Plugin Author Hardeep Asrani

    (@hardeepasrani)

    Hey @v0van,

    That’s weird. Would it be possible for you to contact us through hardeepasrani.com/contact/ so we can ask for more info which we will need to debug it? So far no other user has reported this issue so we are trying to understand what could’ve caused it.

    Thank you!

    PS: Sorry for the delay in replying.

    Thread Starter Vladimir Kazakov

    (@v0van)

    That’s weird.

    I wrote that day when the hover effect was not working.
    maybe the script in the browser cache has not been updated. I do not know.
    but right now everything works.

    exuse me

    I am testing a lot of Gutenberg blocks, learning to create landing pages from them.
    Right now, my first landing page from Gutenberg blocks is already running on my main page.
    if I notice an error, I immediately write on the forum until I forget, and so that it can be fixed as soon as possible, since I will be using plugins.
    I do not check whether each block works many times or not. usually 2-3 times maximum. so it happens that some script is not loaded.

    Plugin Author Hardeep Asrani

    (@hardeepasrani)

    That’s great. Feel free to open a new request if find any other issue.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.