Support » Fixing WordPress » Buttons on create/edit post page set automaticall to disabled after a while

  • Hey guys,

    I noticed after updating from 3.8 to 3.9 that all the buttons (Publish, Save Draft, Preview..) automatically set to disabled after a while. This happens when I take a break from editing or creating my posts.

    In this case, I can’t see any javascript errors or something else what could have caused this.

    cheers

  • The topic ‘Buttons on create/edit post page set automaticall to disabled after a while’ is closed to new replies.