Support » Plugin: Gutenberg » buttons not working in v9.2

  • Resolved kubiq

    (@kubiq)


    After I updated to version 9.2 I can see erros in console

    Error: Minified React error #130; visit https://reactjs.org/docs/error-decoder.html?invariant=130&args[]=undefined&args[]= for the full message or use the non-minified dev environment for full errors and additional helpful warnings.
        at Oc (react-dom.min.de439aae.js:169)
        at ba (react-dom.min.de439aae.js:75)
        at q (react-dom.min.de439aae.js:77)
        at react-dom.min.de439aae.js:81
        at T (react-dom.min.de439aae.js:95)
        at He (react-dom.min.de439aae.js:98)
        at zj (react-dom.min.de439aae.js:228)
        at Th (react-dom.min.de439aae.js:152)
        at tj (react-dom.min.de439aae.js:152)
        at Te (react-dom.min.de439aae.js:146)
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Isabel Brison

    (@isabel_brison)

    Hi there! Could you share some more details on how exactly buttons aren’t working? And is that console error appearing in the editor, after adding a certain block, or in the front end? Also, what WordPress version are you on?

    Thread Starter kubiq

    (@kubiq)

    Hi, sorry I don’t remember what was that, but everything works now, so it is resolved 😉
    Probably last update solved it, or there was some other plugin incompatibility

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.