WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Buttons not showing on Android

[Resolved] Buttons not showing on Android

  • Hi,

    My client noticed that the new Shareaholic buttons aren’t showing on her Android tablet. I don’t have an Android, but used an emulator to check, and indeed they don’t seem to be showing. I also looked on the Shareholic blog using the emulator, and they don’t seem to be showing up there, either.

    The client’s site is here: http://www.betterbusinessbetterlife.com.au

    Is this a known issue? I couldn’t find anything already written about it.

    Please advise.

    Thanks
    Tessa

    http://wordpress.org/plugins/sexybookmarks/

Viewing 15 replies - 1 through 15 (of 21 total)
  • Hi Tessa,

    We’ve received some reports of this. Right now, we are trying to track down the variables as it is affecting some and not others, which makes it more specific to the mobile environment (such as operating system and maybe type of phone).

    In our own direct testing, we haven’t been able to reproduce the problem. However, many of the reports seem to be from those using a model within the Samsung Galaxy line, but there have been a couple others mentioned.

    I’ve also tested in Android’s developer emulator, which has helped further our investigation slightly, but because these Android Virtual Machines are known to be buggy, we are hoping to reproduce on a mobile device so that we can take a closer look at any JavaScript errors that appear in the Console on pages where our apps should load to then isolate the problem within our code and patch it.

    This is a recently reported issue that we hope to have resolved ASAP. At the moment, we are gathering information such as phone model, operating system version number, and browser details and asking all publishers to clear their cache/history then check to see if the problem also occurs in our demo environment (which narrows things down considerably).

    Any details you can provide from your client would be very helpful and much appreciated.

    Thanks for your reply, Celeste!

    I have passed on your questions to my client and will update here once I hear back.

    Thanks
    Tessa

    I can confirm that the sharing buttons do not work on your demo environment either, nor do they work on a clean install with just the TwentyTen theme installed and nothing else.

    They don’t work on the standard Android browser or the Dolphin browser.

    (Yes, I’ve got the same issue) – hope this information helps.

    Thanks for your input, superwaz!

    I still haven’t heard back from my client about this – any update from Shareaholic’s side?

    Cheers
    Tessa

    @superwaz,

    Could you please provide me with your phone make & model along with your operating system details? The engineering ticket for this issue is PLG-65. I’m collecting information to aid in the investigation so that we can get this fixed for those affected ASAP. Your help is very appreciated.

    No problem.

    It doesn’t work on these devices I have tried:

    – Samsung Galaxy S4, Android OS v4.2.2 (Jelly Bean)
    – Samsung Galaxy Note v2, Android OS v4.0 (Ice Cream Sandwich)
    – Advent Vega Tablet, Android OS v2.2 (Froyo) – also didn’t work with ICS OS when flashed.

    This is on the default browser, Dolphin and Google Chrome on the S4.

    Thanks Celeste.

    Thanks so much, @superwaz; so far, it looks like the majority of Android phones affected are from the Samsung Galaxy line, and this is the second tablet report we’ve received.

    I appreciate you taking the time to help us track down these additional details. You’ll hear from me as soon as we have a fix in place. Expect it within the next couple weeks. Our engineers are actively working the ticket.

    Fingers crossed!

    Thanks for the update, Celeste. Good luck! 🙂

    Thank you, Celeste!

    Tessa

    @tessfromoz

    I have an update from my client. She is using a Samsung Galaxy Model No. GT-P5100 running Android Version 4.0.3.

    Hope that helps!

    Thanks Tessa, that’s very helpful!
    I’ve added these details to the ticket.

    Hey guys,

    We applied a fix today, and I wanted to check how things are looking on your end to determine if we caught the issue on all Android devices that are affected.

    Please, clear your browser cache/history, then visit our Share Buttons demo page and let me know whether the buttons are now visible. Thank you!

    superwaz

    @superwaz

    I’ll check the Samsung devices later today if possible, but on the default Android browser for the Advent Vega Tablet, Android OS v2.2 (Froyo) there are still no buttons on the demo page.

    Thanks for the update, Celeste.

    superwaz

    @superwaz

    It’s not working on the Samsung Galaxy S4 either for me. Both devices have had their cache cleared prior to the test.

    Thank you, superwaz, for checking on this. It looks like the problem has been resolved for some, but not all who were affected. I’ve noted the ticket with your results and device details so that it can be investigated further. T

    hank you for your assistance and patience so far. I’ll let you know as soon as I have an update on the ticket.

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘[Resolved] Buttons not showing on Android’ is closed to new replies.