Support » Plugin: Share Buttons by AddThis » buttons not showing at posts

Viewing 15 replies - 1 through 15 (of 20 total)
  • knock knock… hello?

    @myfaction: After you have installed and activated AddThis Share plugin, you have to configure the buttons from Settings > AddThis Share.

    Select the button style for both above and below the post from the basic settings. In advanced tab, you can fine tune more options. Save it, and check your blog. You will see the buttons. If it didn’t work, let me know here.

    Hi

    Yes I have installed, activated and configured to show buttons at posts etc. but still no luck.

    Thanks

    I am having no luck getting share buttons to show on pages… Posts works fine.

    webrev, Do you have any other social sharing buttons enabled? I have added the addthis widget in my sidebar therefore it works fine on pages/menus but not posts?

    I have a different widget working on posts but I want the same social sharing options for page visitors.

    interesting

    I had used Sharing in Jetpack but I have since disabled it… Still AddThis is not working on Pages…

    @srijith.v

    Hey authors this is STILL not working since the last post 5 days ago…

    @myfaction, I tried to get a copy of the theme you were using. It’s a paid one and as of now I am not able to get an access to it. If you could, please try switching to a different theme to confirm it’s a theme issue. We have some compatibility issues with few themes. I guess it’s the same with you. We will be releasing an update in the coming week, adding compatibility to more themes.

    If you have a test site, I can login and check the theme code and may be fix the issue. You can mail me to srijith[AT]addthis.com

    Are you sure it is a theme problem? Addthis is not working on my pages either and we are both using different themes…

    http://pvumc.net.onlinestructural.com

    we’re having this problem as well. but its more like an off & on thing. 1 minute, the buttons show up. next minute, only some buttons show. not just that, i cant use AddThis when it do this. and this been happening for like 2 weeks at my website.

    http://vanndigital.com/

    @vann Are you still having issues at the site? I couldn’t see the buttons in your site. Not sure whether it’s the issue or you have disabled the buttons.

    mine still aint working. looking at other alternatives

    @myfaction: In the url you have provided, addthis buttons are displayed after the main post. If you have already configured it to show for excerpts and above the posts I guess there is some issue. I can assist you to resolve this. Can you provide access to the test/dev site if you have one? You can mail me to srijith[AT]addthis.com

    @srijith.v: we disabled the buttons…

    @myfaction, I tried to get a copy of the theme you were using. It’s a paid one and as of now I am not able to get an access to it. If you could, please try switching to a different theme to confirm it’s a theme issue. We have some compatibility issues with few themes. I guess it’s the same with you. We will be releasing an update in the coming week, adding compatibility to more themes.

    If you have a test site, I can login and check the theme code and may be fix the issue. You can mail me to srijith[AT]addthis.com

    @myfaction: In the url you have provided, addthis buttons are displayed after the main post. If you have already configured it to show for excerpts and above the posts I guess there is some issue. I can assist you to resolve this. Can you provide access to the test/dev site if you have one? You can mail me to srijith[AT]addthis.com

    This is the second time you have asked for login details. The first you said you did not know what the problem was. I also see this string has been “resolved”? I fail to see how it is.
    The share buttons below my posts are not addthis buttons but rather RokSocailButtons. I added them and at the end of each post I add [socialbuttons]. I wanted to use the same buttons to keep consistency to the site. I.e. addthis share and addthis follow

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘buttons not showing at posts’ is closed to new replies.