Support » Plugin: WordPress Share Buttons Plugin – E-MAILiT » buttons not showing after update

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author E-MAILiT Technologies

    (@e-mailit)

    hi,

    from our end, your E-MAILiT social sharing tools are normally appear. Perhaps it was a temporary situation.
    Keep monitoring your issue and don’t hesitate to drop us a line for any further assistance.

    Well, for me they still not appearing. I see a message at the bottom of my browser “waiting for emailit.com”, but then buttons do not appear.
    Cannot see them on Chrome, Internet explorer and Android.
    Also I have another website in coming soon mode, but cannot see there buttons too.
    I can wait a bit, but if problem persists I must move to other solution. Too bad, I really liked your plugin.

    Plugin Author E-MAILiT Technologies

    (@e-mailit)

    hi,

    please send us a website screenshot with your buttons to support at e-mailit dot com and your Operating System version.

    Thank you in advance.

    My operating system is windows 7 ultimate, service pack 1
    But I cannot send you a screen shot with buttons, because there are simply no buttons.

    Plugin Author E-MAILiT Technologies

    (@e-mailit)

    The problem is that I can not reproduce the issue because everything works fine in my tests.
    Please sent me an email to support at e-mailit dot com
    so I can give you some instructions to help me investigate it farther.

    Ok, deal

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘buttons not showing after update’ is closed to new replies.