Support » Plugin: Smart Slider 3 » buttons not clickable

  • Resolved bethplummer

    (@bethplummer)


    The buttons on my slider are not clickable. I can get the background image to be clickable (the top area) but it seems like the bottom part of the image you can’t click.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Gabor

    (@nextendweb_gabor)

    Hi @bethplummer!

    The problem on your website is, that the “elementor-shape” transparent element is crawling over our slider and you can only click on the very top element in a website.

    You could fix it with this CSS code:

    .elementor-element-1c81b688{
    overflow:hidden;
    }

    which would hide that overflowing part from the elementor element containing the shape.

    If you don’t have a good place to put css codes, you could use a plugin like this one:
    https://wordpress.org/plugins/simple-css/
    which will create an option for you in the WP left admin menu’s Appearance -> Simple CSS.

    But this CSS code would only help your situation in this one case, so I would suggest trying out this code instead, but you would need to do some testing:

    .elementor-section-boxed{
    overflow:hidden;
    }

    On your homepage this seem to work well, but you should check out your other pages too, to make sure you aren’t hiding parts you would like to see.

    Thread Starter bethplummer

    (@bethplummer)

    Thank you so much. That worked.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘buttons not clickable’ is closed to new replies.