Support » Fixing WordPress » Buttons don't work

  • Hello everyone!
    I am completely newbie to WordPress. Just bought a theme from themeforest.com ( “EPIC theme”) and I have a problem with buttons.
    I can’t upload images or drag my widgets anywhere.. When I press upload button to upload picture to my posts or to my portfolio – nothing happens.
    I tried, my boyfriend tried(he also has WordPress site and everything works!) and then my other friend(who has WP site as well) accessed my admin panel from another computer and tried as well! It just doesn’t work!
    And also those widgets, they don’t move at all! Can’t drag and drop them 🙁
    So I can not even upload my portfolio or any possible media material to my website 🙁
    So it feels like admin panel is all glitchy, cause half or menus just are dead..
    I just don’t know what to do.
    I checked my Safari preferences. Pop-up windows are not blocked. Plugins, Java and Java Scripts are enabled.
    Any suggestions or ideas? Is it only me or someone else is also experiencing problems with this?

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi

    (@esmi)

    Forum Moderator

    As this is a commercial theme, you need to seek support from the theme’s vendors.
    http://themeforest.net/forums/topic/themeforest/themeforest
    have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to confirm that these are theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    Thank you very much for your respond!
    I tried to switch to the Twenty Eleven theme and it works! Does it mean that my EPIC theme is not that EPIC anymore and is actually broken? So I need to contact that person who I bought it from on themeforest.com?

    Thanks

    esmi

    (@esmi)

    Forum Moderator

    Does it mean that my EPIC theme is not that EPIC anymore and is actually broken?

    It certainly sounds like it is not compatible with WordPress 3.3.

    So I need to contact that person who I bought it from on themeforest.com?

    Yes – I’m afraid so.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Buttons don't work’ is closed to new replies.