WordPress.org

Support

Support » Plugins and Hacks » Share Buttons by AddThis » Buttons do not appear in Google Chrome

Buttons do not appear in Google Chrome

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Srijith V

    @srijithv

    Hi @darthtraders: I can see that the buttons are appearing in your site after the post. Can you confirm this?

    Regarding the redirects, our script is designed not to lag your page load speed and will happen asynchronously.

    Yes, I see that it is working now. Not sure why it wasn’t before.

    As to the redirects, Google pagespeed disagrees. It says that the redirects are slowing my site down. When I disable addthis, I gain 2-5% speed increase.

    Sol

    @solchea

    AddThis Samurai

    Hi @darthtraders, one of the things that Google Page Speed does not take into account is the fact that AddThis code is usually already cached in the browser and therefore doesn’t require downloading. Google Page Speed starts with an empty cache compared to most users which have already visited one of the 14+ million sites with AddThis and then don’t need to re-download our assets. In addition, like Srijith mentioned, AddThis tries to only require the minimal amount to be initially downloaded (which should be fast) and then we asynchronously (lazy-load) the other assets depending on which AddThis features you’re using (e.g. share buttons, follow buttons, welcome bar, trending content, etc.). I hope this makes sense, but if you have additional questions, please feel free to contact us.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Buttons do not appear in Google Chrome’ is closed to new replies.
Skip to toolbar