Support » Fixing WordPress » Buttons are gone from TinyMCE after upgrade to v2.1

  • Resolved miCRoSCoPiCeaRthLinG

    (@microscopicearthling)


    Hey guys,
    I just performed an upgrade to WP 2.1 and everything’s working fine (plugins, theme etc.) except for the TinyMCE Editor. It’s come up all fine and showing me the WYSIWYG & Code tabs.. but almost all the formatting buttons except Bold, Italic, Split Post & Spell-Check are all gone. Instead of the buttons I see blank spaces and some separators.

    What do I need to do to fix this ?

    Here’s a screenshot: http://img208.imageshack.us/my.php?image=wp21editornobuttons5pz.jpg

    Thanks,
    m^e

Viewing 6 replies - 1 through 6 (of 6 total)
  • kak

    (@kak)

    Hi!

    I’ve got the same problem. And it seems to be some problems with WordPress 2.1 and Firefox 2.0.0.1. The TinyMCSE formatting buttons is visible with IE 7.

    What are we supposed to do? I don’t want to use IE 7! 🙁

    martinhipp

    (@martinhipp)

    This happened to me as well, just reload and Firefox should have cached them, that fixed it for me.

    kak

    (@kak)

    OMG, that was embarrasing! Yes, the formatting buttons was visible in Firefox after a simple F5! LOL

    miCRoSCoPiCeaRthLinG

    (@microscopicearthling)

    Errrrrrm.. same here 😮 He he he.. that’s mighty embarassing..

    dsi0743

    (@dsi0743)

    Very strange… it’s ok in IE7… but can’t work for me with Firefox 2.0.0.1. I tried refresh of the page, deleting all cookies, cache, desactivating all extensions, etc… formatting buttons are still not visible ?!

    Another idea ?

    thx

    kodekitten

    (@kodekitten)

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Buttons are gone from TinyMCE after upgrade to v2.1’ is closed to new replies.