Support » Fixing WordPress » Button trouble

  • when I click on the buttons underneath the header (home, about, etc…)

    it takes me back to the initial start page which is index.html.

    right now the database server is down so I can’t even look at it right now.. but i’ll leave the link here in the event that it’s working.

    click on …is under construction.. what could the problem be?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Try reading this
    No matter if you find the answer there are not please post again, so everyone can learn.

    Have a great day!

    I’m not sure if that even has anything to do with the problem that I’m having….

    and I’m not exactly sure what you’d like me to post in response, other than a thank you for trying.

    can anyone else understand my problem?

    When I first viewed your site it looked like it was stuck in maintenance mode, hence the link I provided.
    Now your server is down again, which makes it tough to figure out anything.

    Have you created the pages you reported with the bad links?
    Can you get in to Dashboard?

    Go to Dashboard > Manage > Pages, click on one of the page titles, look under the TITLE box for something like this
    Permalink: Edit
    Does the above path match the page you are trying to get to?
    Or does it look like this
    Permalink: Edit

    It should be the same path as the page you are editing. If it’s wrong click Edit and change it to the correct path.

    Tough to give you feedback with your server down, so I hope this helps.

    OOHHHH!! I see what you’re saying now.

    I’m a complete N00B, for sure…. I looks like the server is still done when I try to get to it with the url.. but I can still access my cPanel so I’ll see what I can do from there.

    I’ll keep you posted with what happens… 🙂

    There is nothing underneath the TITLE box. Here is a screen cap:

    Sorry for the delay, yours doesn’t show this line:
    Permalink: Edit
    under the TITLE Box, because I am using TinyMCE Advanced with “Advanced Link” enabled.

    Sorry for the confusion.

    Nice to see that you got your “under construction” page working.

    I’m still trying to help, but since all of your pages are 404 it makes it difficult.

    Is everyone confused now?

    I finally re-created this problem on my site!

    I switched settings in ALL IN ONE SEO and instantly all of my pages were 404.
    I switched Settings > Permalinks back to Default and all my pages/posts reappeared.

    I think it has something to do with pages created BEFORE switching SEO settings.

    I’m really sorry for the confusion, but I’m trying.
    I won’t get ahead of myself ever again!

    it’s cool! …

    i backed up and reinstalled..

    everything seems to be peachy keen now 🙂 thank you for ALL your help!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Button trouble’ is closed to new replies.