Support » Plugin: Easy PayPal Buy Now Button » Button to Insert is Missing

  • I have the plugin active and set up, but there is no button to insert buttons with. In your screenshots, there is a button that says “Easy PayPal Button”. For me, it is missing. I tried upgrading wordpress, which changed things to the gutenberg/block editor – no button. Tried installing the “Classic Editor” plugin to go back to the old editor style – still no button.

    See screenshot: https://ibb.co/cwvkpdX

    How do I get the plugin to show up?

Viewing 11 replies - 1 through 11 (of 11 total)
  • jondaley

    (@jondaley)

    Someone reported this previously (it isn’t fixed yet, but the author is aware)

    Not seeing paypal button with wordpress block editor

    Thread Starter Kay Belardinelli

    (@kangabell)

    Thanks! This is happening in the “classic editor”, not the block editor, so I started a separate thread in case it was a separate issue. You’re probably right though that it is the same.

    Plugin Author Scott Paterson

    (@scottpaterson)

    I’ll look into this!

    juliasatterlee

    (@juliasatterlee)

    I am using Divi on WordPress, also with the button missing even though the plugin is set up and activated.

    Plugin Author Scott Paterson

    (@scottpaterson)

    Just wanted to give everyone a heads up that I am working on a new version which should fix this issue – and have more features!

    Hello since month passed again and I have upcoming gigs in few weeks, I wonder should I switch another plugin or do you have any update schedule to get the plugin working again?

    This problem apparently has not been resolved, since I installed the plug-in yesterday and found that there is no button on pages or posts that would allow insertion of Buy Now button.

    Plugin Author Scott Paterson

    (@scottpaterson)

    That is correct, it has not been resolved yet, but I am working on it!

    Instead of just patching this issue I decided to redo the entire plugin code and make the plugin much better.

    Thanks, Scott. I look forward to the new, improved plug-in you are developing.
    Should I delete the current plug-in version, as it is not helping me in any way?

    Not showing up here either, when I add a new page

    https://imgur.com/a/M9VGabE

    What is the ETA on a solution please?

    nm. using an alternative
    thank you

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Button to Insert is Missing’ is closed to new replies.