Support » Plugin: TI WooCommerce Wishlist » BUTTON STYLE NOT WORKING

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author templateinvaders

    (@templateinvaders)

    Hi @anand99

    It looks like you need to update your cache and rebuilds minified files.

    Thread Starter anand99

    (@anand99)

    cache was purged and also cache expires within 4 hours the button setting was there for few weeks

    Plugin Support Stan

    (@stantinv)

    @anand99

    You need to apply Custom CSS Calss as button in plugin options. Then re-save the settings and clear cached minified JS & CSS files in your Autoptimize plugin.
    Hope this helps.

    Regards,
    Stan

    Thread Starter anand99

    (@anand99)

    Not clear what you meant, could you explain in detail along with an example

    Thread Starter anand99

    (@anand99)

    ok, i have added button in Button custom CSS class area of single product page and a button shows up but the button style is entirely different
    only the button text color changes

    Plugin Support Stan

    (@stantinv)

    @anand99,

    I cannot check on what is wrong with the styles because you are using an Autoptimize plugin and all CSS is minified.

    pro-tip; you can disable Autoptimize on a per-request basis by adding ?ao_noptimize=1 to the URL.

    if the problem is not there at that point, some autoptimize (re-)configuration might be needed to fix this. there are troubleshooting tips and info on how to exclude in the AO FAQ.

    hope this helps debugging,
    frank (ao dev)

    Plugin Support Stan

    (@stantinv)

    @optimizingmatters,

    Thanks for the tip and a FAQ link. Good to know.

    Plugin Support Stan

    (@stantinv)

    @anand99

    Can you try to use this CSS class and re-check on how it goes?

    tinvwl-button

    Thread Starter anand99

    (@anand99)

    tinvwl-button is working
    but it looks more like a background image than a button
    the right side of button ends just at the “t” of already in wishlist

    Plugin Support Stan

    (@stantinv)

    @anand99,

    It’s a styling issue and it’s possible to correct the look using custom CSS

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘BUTTON STYLE NOT WORKING’ is closed to new replies.