WordPress.org

Support

Support » Plugins and Hacks » jQuery Pin It Button For Images » [Resolved] button not working all of a sudden

[Resolved] button not working all of a sudden

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Marcin Skrzypiec

    @mrsztuczkens

    Hi,

    I’m pretty sure that it didn’t happen all of the sudden and I believe you probably either updated/changed the theme or changed plugin’s options ;). Either way, please change the image selector setting to:

    div.jpibfi_container img

    and let me know.

    Changing that image selector didn’t work. I haven’t updated my theme and didn’t change any of the plug in settings. Butt did update some plug ins last week. I also had to add Hammy to make my images show up better on mobile devices. Could that be the problem? Thank you!

    Plugin Author Marcin Skrzypiec

    @mrsztuczkens

    Please deactivate Hammy and check if the plugin works properly and let me know. I can’t say for sure, but that might be the reason.

    If after deactivating Hammy the pin it button won’t show up, please change the image selector to

    article img

    and check again. Let me know about the results.

    Yep, Hammy is the problem. The pin it button showed up as soon as I deactivated it. But Hammy solved the image problem I was having on mobile devices, so I kinda need it. Is there any way they can work together? Thank you!

    Plugin Author Marcin Skrzypiec

    @mrsztuczkens

    Hi again,

    not sure if they can work together.

    It would definitely require some custom work to make them work together. If you’re interested in that, please go to the plugin’s website and contact me directly. Please note that’s a paid service. I’m changing the topic to resolved.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] button not working all of a sudden’ is closed to new replies.
Skip to toolbar