Support » Theme: Eyepress » Button not working

  • Resolved Chris

    (@camthor)


    Hi,

    Thank you for the beautiful theme!

    Could you please help me with the button (“Blog”) in the header? Nothing happens when I click. I also tried to disable all plugins, didn’t help. I’m using WP 5.0.3.

    I was looking on your Eyepress demos to check there but there are no buttons.

    Thanks!

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Chris

    (@camthor)

    Hello, is there any support for this theme?

    Theme Author Noor Alam

    (@nalam-1)

    Hi Chris,
    Sorry for late response.
    I don’t get any support mail so late.
    I’ve visited your site but I don’t see any blog button in your site.
    Please tell me details again.
    I am waiting to fix your site issue.
    Thanks

    Chris

    (@camthor)

    Hi,

    Thank you for your reply! I returned the button to the site, switched from the child theme to the parent theme and turned off the caching plugin.

    I tried in Firefox and Opera. Do you have a demo site with the button?

    PS: Somewhere there is a setting to receive emails as author. At least it works for plugins.

    Theme Author Noor Alam

    (@nalam-1)

    Hi Chris,
    I’ve fixed the issue and released new EyePress theme Version: 1.1.0 . please update your theme. I hope button will work fine.
    Sorry again for late response.
    I hope you will change your review 3 to 5 stars it will be helpful for me.
    Thanks

    Chris

    (@camthor)

    Thank you, Noor, that fixed the issue!

    I changed the review.

    Theme Author Noor Alam

    (@nalam-1)

    You may also contact me by my website contact.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.