Support » Plugin: Protected Posts Logout Button » Button not showing up

  • Resolved Mantraagnes

    (@mantraagnes)


    Hi,

    Great plugin, thank you!
    I put the button shortcode into sidebar (with content aware plugin) and it is not shown up in set up pages/blog post.

    Can you help me out what can be the problem and how to solve it?

    Thank you,
    Agnes

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Nate Reist

    (@natereist)

    Hi Agnes,

    I’d love to try to help you out. Couple things come to mind. The sidebar needs to render shortcodes, not all widgets do that. Can you send a sample URL where you are experiencing this issue?

    -Nate

    Mantraagnes

    (@mantraagnes)

    Hi Nate,

    Sorry, I didn’t get notification…
    On the main page the button is shown in the sidebar, but isn’t in other pages.
    These pages are for member. Please help me out, how I can send you link (url) of hidden pages?


    Not showing:

    https://imgur.com/AkZY9ty
    https://imgur.com/JZudbiE
    https://imgur.com/HDx7IP5

    Showing on the page after you give the password:
    https://imgur.com/Kr7GSIu

    Setting:
    https://imgur.com/gcGsDCr

    Thank you for your help.
    Agnes

    Plugin Author Nate Reist

    (@natereist)

    When you say members do you mean actual WordPress users? or users with a protected post password? The logout button should show on individual pages which are password protected, are all of your pages password protected or just the main page?

    To share, can you create a sample page with a fake protected password and post it here?

    Mantraagnes

    (@mantraagnes)

    Oh I understand now. Just the main page was pasword protected.
    Thank you!
    I set every page password protected now and it is shown up.
    Thank you!

    Agnes

    Mantraagnes

    (@mantraagnes)

    It is solved.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Button not showing up’ is closed to new replies.