Support » Plugin: Stackable - Page Builder Gutenberg Blocks » Button Not showing properly in Mobile View

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor gambitph

    (@gambitph)

    Would you be able to send us a link to your site containing the issue? We’ve been trying to replicate your issue on our end, but the problem doesn’t happen.

    @gambitph Hi. Thank you for your response. Here is the Link of my website .. Theme which i am using is called soledad theme.
    Kindly check the buttons in mobile view.

    Plugin Contributor gambitph

    (@gambitph)

    Thanks for giving us a link to your site.

    Upon checking, it seems that you have set a value of 70% on Content Width (%) only for mobile: https://bit.ly/2LMg46E This setting adjusts the maximum allowable width of the block, and this is the reason why view on mobile is small/not in full width.

    Would you be able to check if you’ve added value on tablet/mobile? https://bit.ly/2AEUMpm This setting is under the Style tab > General.

    If this is the case, you can reset or change the value to 100 to make it in full width.

    @gambitph Hi. Thank You for your response. Changing value to 100 of container kinda solved the problem but still it’s not that responsive.
    For example Check this WEBSITE. Buttons on this site, no matter how small your screen is these buttons+text gets adjusted according to resolution. How to do that.?! i am pretty sure he is using stackable for buttons creation. Check these Screenshots.
    https://i.ibb.co/n6wLLbw/drum.png
    https://i.ibb.co/2SXYw39/tech.png

    Ummm any solution? @gambitph

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.